Maud version 2.75

New version with some minor updates. Strongly advised for Mac OS users who downloaded version 2.74 and may have encountered problems. That was due to a cctbx library that is still a work in progress.
You can also fix the problem in your 2.74 version, by going to the Maud Preferences and change the spacegroups.useCCTBX to false. But this may brake the cctbx usage in the future when it will be ready. In such cases, you will have to reverse the setting of this preference to true. Or just download the new version 2.75
For non Mac OS users, there are a couple of very small fixes that are not worth downloading a new version.

Leave a Reply

Your email address will not be published. Required fields are marked *

*