Maud new version 2.94

Corrected some bugs related to Lorentz-Polarization correction. Check the readme in the help for more. There are also some minor bugs corrected, so it is advised to download and use this new version.

8 Comments on “Maud new version 2.94

  1. Hi MAUD people!
    I do not know wether I am doing something wrong, but since the latest versions of MAUD (say from 2.9x on) I am experiencing problems in fitting reflectivity spectra. The program does not compute a spectrum or it gives me “zero” everywhere. I tried to open an old analysis file which worked fine with old MAUD versions, but it just doesn’t work.
    Is it me or is there some bug?
    Thank you very much for all you do for us. Best wishes

  2. I used diffraction data of Ce2O for calculation of instrumental broadening using both version 2.93 and this new version 2.94.
    In case of version 2.93 the fitting of peak intensity was very well, but in version 2.94 the peak intensity fitting was worse. I wonder which one is correct?

Leave a Reply to Marco Bazzan Cancel reply

Your email address will not be published. Required fields are marked *

*

This site uses Akismet to reduce spam. Learn how your comment data is processed.